Новости проекта

Netgear исправила опасный баг своих роутеров

Разработчики Netgear убрали серьезный баг, который затрагивал сразу несколько моделей Wi-Fi-роутеров компании. Владельцам роутеров рекомендуется как можно скорее обновить прошивку до новейшей версии.

Известно, что уязвимость затрагивает различные модели маршрутизаторов из серий Wireless AC NighthawkWireless AX Nighthawk (WiFi 6) и Wireless AC.

При этом пока в Netgear не говорят никакой информации об уязвимом компоненте, ни о потенциальном влиянии обнаруженной уязвимости. Знаем лишь, что проблема связана  переполнением буфера, которое возникает еще перед аутентификацией. Как правило, последствия от успешной эксплуатации таких багов могут варьироваться от отказа в обслуживании до выполнения произвольного кода.